Tuesday, September 9, 2014

Proper alignment of EQ3-2 and first photos of the season

I've had problems with aligning the EQ3-2 even though I have a polar scope. For some reason I misunderstood the instructions totally. I always assumed the scope shows some kind of fish eye view and the constellations visible should cover the real stars. Nope.

View from polar scope. Image linked from
http://stargazerslounge.com/topic/158612-is-there-an-eq5-pro-synscan-goto-manual/#entry1602579
The scope shows Big Dipper and Cassiopeia from northern hemisphere and Octans from the south. Place polaris here circle is exactly as it says, but the rest are just directions where the constellation should be. This was the information I was lacking.

Now I made a somewhat good alignment and started to look through the scope. Polaris was by chance quite close to the circle. With couple of minutes of screwing and unscrewing the legs I got Polaris right where it should be. Now the tests...

With rough alingment I got maybe 20 second exposures with 200 mm optics without the stars trailing. Once or twice 25 to 30 seconds was possible close to celestial pole. Now I tried 30 s, 45 s, 60 s, 70 s and when that worked I took 20 exposures with 80 second time.


Here's an single shot to how the stars don't trail with 80 second exposure.

The Moon was up and almost half so sky was kind of lit. Before this it has never bothered me too much since my exposures were so short, but now it was a problem. I tried to stack my Andromeda photos and the result was worse than my previous best one (with 25s exposures). There's really no point of posting that image here.

After Andromeda photos were shot I decided to try the Whirpool galaxy. I knew the Moon makes that difficult so the result won't be good. Before this I haven't had any image of it. Now I got this


From nothing to this. Now I'll just wait for a better conditions (no Moon) and try again.